Page 1 of 1

No spark :( please help

Posted: Tue Jun 27, 2017 8:24 pm
by smackdownz
hey guys, feeling like i should give up because i just cant figure this out

Car had been daily driven for the last 6 years has a ae101 4agze in it and everything working perfect.

drove the car home and parked it up for a month in the garage, was all fine....went to start it (month later) crank crank fire. check the obvious no blown fuses/ checked relays etc..

pulled the fuel return hose off and cranked...have fuel.... pulled a plug, nice and clean. earthed it and no spark.

Have 12v going to coils but no signal. have checked continuity from coils/ignitor(yes its earthed correctly) CAS to ecu and is all fine and within resistance so no breaks in the wire....ecu is getting power

have tried new coilpack, new ignitor, new ecu , cleaned and added new grounds and still nothing

leads me to think CAS has died? anyway to test these? i dont have a noid light but cant hear injectors clicking when cranking and its obviously not getting a signal from the CAS even tho the loom is ok (continuity and ohm resistance)

anything else to check or opinions??????


Re: No spark :( please help

Posted: Wed Jun 28, 2017 12:40 am
by jondee86
Reference this diagram... don't worry about it saying 7MGTE, it will do for the 4AGZE.


Using your multimeter set to measure Ohms, check the resistance between each pin
and every other pin. You should finish up with this (or very close to this)...

G1 > NE 280 Ohms
G1 > G(-) 140 Ohms
G1 > G2 280 Ohms
G2 > NE 280 Ohms
G2 > G(-) 140 Ohms
G(-) > NE 140 Ohms

This comes about as the sensors share a common ground wire, so measuring
this way has some in series to give twice the resistance. This checks for any
broken wires as well. And you can also test all the pins for continuity to the body
of the CAS to make sure there are no wires shorting to ground.

Cheers... jondee86

Re: No spark :( please help

Posted: Wed Jun 28, 2017 2:16 am
by smackdownz
hey mate, was hoping youd chime in :P thankyou so much for that info exactly what i wanted..

so good news i dont have any shorts/continuity

bad news is

G1 > NE 454 Ohms
G1 > G(-) 227 Ohms
G1 > G2 454 Ohms
G2 > NE 454 Ohms
G2 > G(-) 227 Ohms
G(-) > NE 227 Ohm

To far outta spec im guessing?
guess theres a problem with the wiring inside?

Re: No spark :( please help

Posted: Wed Jun 28, 2017 2:23 am
by jondee86
Service manual says 140-180 Ohms, so yeah, you could be over the limit.
Strange that all your values are high. Wonder if your meter needs calibrating
or something ? Can you borrow another meter to double check ?

Cheers... jondee86

Re: No spark :( please help

Posted: Wed Jun 28, 2017 2:36 am
by smackdownz
thought the same thing, am using a fluke multimeter, but also tried my no name cheapie and results are very very close to the same, so no problem there... weird one but yes seems to be way out..

my mate has a spare CAS and his results are

333 ohms x3
166 ohms x3

is the upper value in spec? might be worth putting in... Cheers.

Re: No spark :( please help

Posted: Thu Jun 29, 2017 3:01 am
by jondee86
Give it a shot... spec is 140-180 for one sensor or 280-360 for two in series.

Cheers... jondee86