20v blown head gasket?

AlexFourTwenty
Club4AG Regular
Posts: 35
Joined: Fri Oct 13, 2017 5:41 pm

20v blown head gasket?

Postby AlexFourTwenty » Wed Apr 25, 2018 11:30 pm

So it’s been drinking some coolant or leaking and I haven’t spotted it but after about a 30 minute drive it loses about idk a couple cups worth. it’s just missing a small amount just need to top it off again. In fact I can still see the water. Here’s a video /// https://youtu.be/pOg4rYrPsNY /// the coolant is foamy. everything leads me to hg but I really hope that’s not the case since there’s no white smoke from exhaust and oil and coolant seem to be regular color and viscosity other than a bit of coolant missing like I said every drive.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
jondee86
Moderator
Posts: 2225
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: 20v blown head gasket?

Postby jondee86 » Thu Apr 26, 2018 12:15 am

Can't say if you have a BHG or not... looks like smoke coming out ?

But, you don't have a legitimate overflow tank/coolant reservoir/expansion tank or
whatever you want to call it. So you top up your radiator when it is cold, go for a
drive to get the engine up to temperature, and the coolant expands. It has nowhere
to go so it lifts the valve inside the radiator cap and spills out over the radiator. You
can see the "rust" coloured traces all around the water neck. Then you take a look
after your drive, see the coolant level is down a bit and top it up. Repeat...

What is supposed to happen is that the expanding coolant pushes out the overflow
hose that you have blocked off. That hose goes to the expansion tank and the end
of it is below the level of coolant in the tank. When the engine cools down and the
coolant "shrinks", ir causes a vacuum that draws coolant back up the hose into the
radiator so the radiator tops itself back up :)

You can make a temporary overflow tank with a length of hose, an empty plastic
bottle and a few zip ties. Half fill the bottle with coolant and fix the hose so that
the end always stays at the bottom of the bottle and is fully covered by coolant. If
you continue to lose coolant after every drive, then maybe you do have a leak .

Cheers... jondee86
Give a person a fish, they eat for a day. Suggest they search before posting, and they learn a skill for a lifetime.

AlexFourTwenty
Club4AG Regular
Posts: 35
Joined: Fri Oct 13, 2017 5:41 pm

Re: 20v blown head gasket?

Postby AlexFourTwenty » Thu Apr 26, 2018 4:54 pm

jondee86 wrote:Can't say if you have a BHG or not... looks like smoke coming out ?

But, you don't have a legitimate overflow tank/coolant reservoir/expansion tank or
whatever you want to call it. So you top up your radiator when it is cold, go for a
drive to get the engine up to temperature, and the coolant expands. It has nowhere
to go so it lifts the valve inside the radiator cap and spills out over the radiator. You
can see the "rust" coloured traces all around the water neck. Then you take a look
after your drive, see the coolant level is down a bit and top it up. Repeat...

What is supposed to happen is that the expanding coolant pushes out the overflow
hose that you have blocked off. That hose goes to the expansion tank and the end
of it is below the level of coolant in the tank. When the engine cools down and the
coolant "shrinks", ir causes a vacuum that draws coolant back up the hose into the
radiator so the radiator tops itself back up :)

You can make a temporary overflow tank with a length of hose, an empty plastic
bottle and a few zip ties. Half fill the bottle with coolant and fix the hose so that
the end always stays at the bottom of the bottle and is fully covered by coolant. If
you continue to lose coolant after every drive, then maybe you do have a leak .

Cheers... jondee86


I’m going to rig up an expansion tank and get a new radcap but what doesn’t convince me is that it hasn’t been running all that great lately. It’s been sputtering and barley wants to keep idle and when I floor it it pulls but with little hiccups and I can hear the popping in exhaust. I also checked my plugs and they were normal a little sooty is all. This weekend I should be able to run a compression test and a leak down. As always thanks for the insight jondee you’re the ****!

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: 4A-GE ENGINE”

Who is online

Users browsing this forum: No registered users and 1 guest