Search found 58 matches

by BryceWSJ
Tue Jul 22, 2014 4:50 pm
Forum: TECH: 4A-GE ENGINE
Topic: VVT / Closed loop problem on my Silvertop.
Replies: 37
Views: 9718

Re: VVT problem on my Silvertop.

i believe it's due to the open trumpets and it's as simple as that. i bet if you made a standard airbox and ran a filter on the end, it would almost correct the problem. the theory is too much air is being sucked in too quickly. thus making it lean. especially when VVT kicks in, obviously you have t...
by BryceWSJ
Tue Jul 22, 2014 4:43 pm
Forum: TECH: 4A-GE ENGINE
Topic: inline fuel pump
Replies: 7
Views: 2552

Re: inline fuel pump

i have a summitracing one. it's loud. i hate it. got used to it. still hate it. any quieter ones?
by BryceWSJ
Mon Jun 02, 2014 6:23 pm
Forum: TECH: 4A-GE ENGINE
Topic: MegaSquirt PNP G2
Replies: 0
Views: 731

MegaSquirt PNP G2

Anybody use MSPNP G2 on their 4age 20v? If so, did you do sequential ignition? I want to be able to plug in my harness into MS and wire it up for sequential ignition. Right now I'm running Honda COPs on stock ecu.
by BryceWSJ
Fri May 23, 2014 10:54 am
Forum: TECH: Corolla AE86
Topic: VVT Problems!??!
Replies: 45
Views: 14394

Re: VVT Problems!??!

onnaj wrote:Could a bad vsv evap sensor also cause such problems? Someone tipped me bout that



i don't have mine connected at all. i torched my o2 sensor, helped quite a bit. i bought a new bosch today, gonna put that in and see what happens.
by BryceWSJ
Wed May 21, 2014 9:19 am
Forum: TECH: Corolla AE86
Topic: VVT Problems!??!
Replies: 45
Views: 14394

Re: VVT Problems!??!

false alarm gentlemen! haven't drove it for about a week, i got in it yesterday to go to the liquor store and it bogged BADDDDDD. the mystery continues!!!!!! i'm gonna try to torch my o2 sensor today. see what happens. anyone else tried anything?
by BryceWSJ
Tue May 13, 2014 6:15 pm
Forum: TECH: Corolla AE86
Topic: VVT Problems!??!
Replies: 45
Views: 14394

Re: VVT Problems!??!

any luck? i adjusted my TPS, just by moving it, driving it, moving it, driving it, and i can honestly tell you the problem is almost 90% gone. LOADDSSSS better than it was. i will do some more messing with it another time.
by BryceWSJ
Fri May 02, 2014 3:19 pm
Forum: TECH: Corolla AE86
Topic: VVT Problems!??!
Replies: 45
Views: 14394

Re: VVT Problems!??!

exactly what boost junky is saying. right when VVT kicks at partial throttle. mine is worse when it's around 160 degrees vs 185.
by BryceWSJ
Mon Apr 28, 2014 6:00 pm
Forum: TECH: Corolla AE86
Topic: VVT Problems!??!
Replies: 45
Views: 14394

Re: VVT Problems!??!

Hey Guys, Minamoto asked me to post in here as well. I'm having the exact same issues as you guys. I recorded a video of it doing it with my a/f gauge and it looks like it's going SUPER lean. like off the charts lean. However, if you floor it, the afr's balance out to 13 where they are supposed to b...
by BryceWSJ
Tue Mar 25, 2014 6:00 pm
Forum: TECH: Corolla AE86
Topic: CX Racing Exhaust Manifold Problems
Replies: 5
Views: 1669

Re: CX Racing Exhaust Manifold Problems

i have the cxracing headers as well. i just ordered my test pipe from T3 and i have an HKS sport exhaust. so i'll let you know if it bolts up. should have it by thursday. the gap looks small enough to where a cat would fit.
by BryceWSJ
Wed Mar 12, 2014 5:42 pm
Forum: TECH: Corolla AE86
Topic: 4ag swap starts then dies
Replies: 11
Views: 3215

Re: 4ag swap starts then dies

i had this same exact problem. engine codes were pulled and the ecu wasn't getting a signal saying the engine had fired. i swapped the ignitor and everything was fine. then i swapped back the old ignitor and it worked perfectly fine. you might want to just try unhooking your battery for a couple of ...
by BryceWSJ
Tue Nov 12, 2013 10:00 pm
Forum: TECH: 4A-GE ENGINE
Topic: Blacktop issues, misfire when warm
Replies: 3
Views: 1655

Re: Blacktop issues, misfire when warm

I replaced the distributor. Made no difference. This only happens when it gets hot. I did some more tinkering and in thinking the honda coils are over heating. I took off the spark plug cover and the idle became a bit more stable.
by BryceWSJ
Tue Nov 12, 2013 11:34 am
Forum: TECH: 4A-GE ENGINE
Topic: Blacktop issues, misfire when warm
Replies: 3
Views: 1655

Blacktop issues, misfire when warm

So it began with.. when i let off the throttle slowly, it will kind of do a hiccup, almost like the ignition cut out for a split second. Never really been a problem, just annoying because the car kind of jerks. it progressively got worse to the point where when i put back on the throttle, there is n...
by BryceWSJ
Tue Sep 24, 2013 6:33 pm
Forum: TECH: 4A-GE ENGINE
Topic: Blacktop 20v Timing Belt Replacement Help Please
Replies: 5
Views: 3964

Re: Blacktop 20v Timing Belt Replacement Help Please

are you lining the key way up to the mark on the oil pump? if so, that is incorrect. there is a little notch on the back of the crank pulley timing gear, and that lines up with the little dimple on the oil pump. if done correctly, and you want to make sure, the key way should be facing straight up. ...
by BryceWSJ
Mon Sep 16, 2013 10:17 am
Forum: TECH: 4A-GE ENGINE
Topic: Trouble starting silvertop 20v (tweak'd harness)
Replies: 4
Views: 1558

Re: Trouble starting silvertop 20v (tweak'd harness)

was this car an automatic?
by BryceWSJ
Wed Sep 11, 2013 8:13 am
Forum: TECH: 4A-GE ENGINE
Topic: 20v silvertop CEL questions
Replies: 4
Views: 1663

Re: 20v silvertop CEL questions

did it work?
by BryceWSJ
Mon Sep 09, 2013 1:20 pm
Forum: TECH: 4A-GE ENGINE
Topic: 20v silvertop CEL questions
Replies: 4
Views: 1663

Re: 20v silvertop CEL questions

if i'm not mistaken, the W wire is the ground for the CEL light. so what i do is hook my test light to the positive side of the battery and touch the test light to the w wire. should light up just fine.
by BryceWSJ
Wed Aug 28, 2013 4:41 pm
Forum: TECH: 4A-GE ENGINE
Topic: 20V BT wiring
Replies: 2
Views: 1783

Re: 20V BT wiring

Dr Tweak is definitely real. i purchased my harness from him and was very impressed with the work. i found that you can purchase his harness from him off eBay. it was easier for me.
by BryceWSJ
Wed Aug 28, 2013 4:36 pm
Forum: TECH: 4A-GE ENGINE
Topic: High capacity oil pan now available
Replies: 9
Views: 2951

Re: High capacity oil pan now available

does the trashcan come with it? lol

this would be good to have for sure.
by BryceWSJ
Mon Aug 26, 2013 6:43 pm
Forum: AE86 Parts & Accessories
Topic: T50 Rebuild Kits anyone still interested?
Replies: 109
Views: 31453

Re: T50 Rebuild Kits In stock $475 Shipped

i'll take one as well. probably after the 1st i'll order it.
by BryceWSJ
Fri Aug 23, 2013 4:39 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

it's running extremely rich too. black smoke from the exhaust
by BryceWSJ
Fri Aug 23, 2013 4:37 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

so, i pulled the codes: 24(intake air temp), 31(vacuum sensor), 41(TPS) There were no codes yesterday. this happened over night. could this be possible? am i missing something? it revs great, but if i hold it at a certain RPM, it's like it starts missing really bad, but it'll rev up from there. when...
by BryceWSJ
Fri Aug 23, 2013 1:23 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

found the bolt i put to block off the front brake booster hole fell out...put that back in, but now it's like it wants to stall. and it does. what givessssss
by BryceWSJ
Thu Aug 22, 2013 4:14 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

20v belt for sure. toyota belt. and everything lines up no matter how many times i spin it. now, one thing i cannot seem to clarify: 1. 0 TDC = crank notch against timing cover? OR little slot on timing gear against oil pump? it's currently aligned to little slot on timing gear against oil pump. NOW...
by BryceWSJ
Thu Aug 22, 2013 11:45 am
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

so this thing backfires like mad. i checked the timing while running, the best i could, and the mark is wayyy off. like at the 3'oclock. would being off by a tooth on the timing belt cause this?
by BryceWSJ
Wed Aug 21, 2013 7:00 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

so it starts....and runs like ****. but at least it starts! i'm not sure what happened. i pulled everything apart for about the 20th time, put it all back together. it was doing the same thing...shooting flames out of the stacks and what not. so finally i just held the throttle open and let the flam...
by BryceWSJ
Wed Aug 21, 2013 5:21 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

i know the exhaust is, it's in the 5 slot. the intake one, i have not taken off, so i don't know. however, i popped off the valve cover, and the #1 cam lobes are pointing away from each other like they should be. so i highly doubt, the intake sprocket is clocked incorrectly.
by BryceWSJ
Wed Aug 21, 2013 4:55 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

okay, pulled the timing gear off. the woodruff key looks a little mangled, but other than that, it sits in the hole nice and snug. the timing gear slides on and off just fine, it moves a little bit, maybe 2mm back and forth, but other than that, i don't think that's enough to effect the timing. i'm ...
by BryceWSJ
Wed Aug 21, 2013 4:18 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

i did not check. however, i am lining up the crank gear with the notch on the block/oil pump. are you suggesting the timing gear could have been changed? i pulled it off, anything to look for? does someone have a picture of theirs that i can compare the notches to? i did not move/remove the dizzy. d...
by BryceWSJ
Wed Aug 21, 2013 3:32 pm
Forum: TECH: 4A-GE ENGINE
Topic: Changed timing belt..now it wont start
Replies: 29
Views: 7441

Re: Changed timing belt..now it wont start

mine is definitely there, and the crank sits on it perfectly.