Classifieds sections will not load

User avatar
Rogue-AE95
Club4AG Expert
Posts: 481
Joined: Thu Jan 10, 2013 4:03 pm
Location: Tampa Bay, FL

Classifieds sections will not load

Postby Rogue-AE95 » Thu Jan 29, 2015 2:28 pm

When I click on one section, like 4A-GE parts, it just brings up a blank white page that says "pageok." :?: :|
'88 Corolla All-Trac

User avatar
oldeskewltoy
Club4AG MASTER
Posts: 2075
Joined: Wed Jan 09, 2013 4:44 pm
Location: Portland, Oregon

Re: Classifieds sections will not load

Postby oldeskewltoy » Thu Jan 29, 2015 5:49 pm

Rogue-AE95 wrote:When I click on one section, like 4A-GE parts, it just brings up a blank white page that says "pageok." :?: :|


same here......
OST Cyl head porting, - viewtopic.php?f=22&t=300

Building a great engine takes knowing the end... before you begin :ugeek:

Enjoy Life... its the only one you get!

User avatar
Grant
Club4AG Expert
Posts: 393
Joined: Wed Jan 09, 2013 8:42 pm
Location: Upstate New York

Re: Classifieds sections will not load

Postby Grant » Fri Jan 30, 2015 6:27 pm

Yea it looks like an issue with the hosting service, and it seems to happen a lot with GoDaddy (this site is hosted by GoDaddy).

Here are some possible solutions:
http://serverfault.com/questions/562324 ... on-godaddy
http://blog.brianjohnsondesign.com/page ... h-godaddy/

Try refreshing the classifieds forum a couple times and it usually loads. :P

User avatar
ryun84
Club4AG Expert
Posts: 214
Joined: Tue May 14, 2013 10:21 pm
Location: Irvine, CA

Re: Classifieds sections will not load

Postby ryun84 » Fri Jan 30, 2015 10:22 pm

Ugh. Tried refreshing so many times. No luck.

Page is NOT ok dammit.

cj20vae86
Club4AG Enthusiast
Posts: 63
Joined: Thu Jun 26, 2014 2:53 pm

Re: Classifieds sections will not load

Postby cj20vae86 » Sun Feb 01, 2015 2:45 pm

Yeah still going on. I keep getting page ok.

User avatar
morgan
Club4AG Pro
Posts: 889
Joined: Thu Jan 10, 2013 10:29 pm
Location: og, nj

Re: Classifieds sections will not load

Postby morgan » Sun Feb 08, 2015 7:35 am

Use the "Jump to:" bar at the bottom right for now, all sub-forums seem to be accessible with it.
haha cali...i got one of your 86's and you're not getting it back.
My turd of an 86
20v swapped 86 write-up