Crank no start after warmed up

kevinmetal
Posts: 6
Joined: Fri Jan 11, 2013 10:30 pm

Crank no start after warmed up

Postby kevinmetal » Thu May 16, 2019 9:20 pm

Hi tried searching for similar issues but couldnt find anything.
I got an 85 GT-S from a cold start it will start up and run just fine, can drive it around for a few miles with no issues. But once i turn it off, it wont start back up. It will crank but no much else. If i let it sit for about 30ish minutes it will finally start back up. It does have spark but havnt checked for fuel yet. although that is what is i suspect it might not be getting when i crank it. wondering if anyone has had a similar issue. Thanks!

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


matt dunn
Club4AG Regular
Posts: 32
Joined: Fri Jan 11, 2013 10:40 pm

Re: Crank no start after warmed up

Postby matt dunn » Fri May 17, 2019 3:04 am

Sounds to me very much like a temp sensor issue.

davew7
Club4AG Enthusiast
Posts: 183
Joined: Fri Jun 06, 2014 4:34 am
Location: Michigan

Re: Crank no start after warmed up

Postby davew7 » Fri May 17, 2019 4:05 am

Does the engine just stops while warming up, and then difficult to start? You need to narrow down the problem to either fuel supply or injector signal. Try spraying Quick Start thru the FPR vacuum port to see if it will start right after warm up/stop. You can also try jumping the electrical fuel pump connection, [should be able to near the pump running] My first guess is that the fuel pump is on it's last legs or the current supply to the pump i.e. switch /relay/ bad electrical connection to the fuel pump.
Davew7

Nick94tt
Club4AG Enthusiast
Posts: 94
Joined: Mon Jan 13, 2014 9:43 am

Re: Crank no start after warmed up

Postby Nick94tt » Wed May 29, 2019 8:45 am

I had a similar issue, but it was random. Turned out to be a loosely twisted 12v ignition supply feed in the main loom on the firewall the previous ....ing idiot had cut, rubbed together, then tucked back into the loom. Was a real sight to see. :lol:

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.


User avatar
jondee86
Moderator
Posts: 2418
Joined: Fri Jan 11, 2013 10:21 pm
Location: Wellington, New Zealand

Re: Crank no start after warmed up

Postby jondee86 » Thu May 30, 2019 2:19 pm

After you have been driving for a while and stop the car, pop the hood and
see if any of the relays in the under hood fuse box are REALLY hot. If you find
one that burns your hand, replace that one.

Cheers... jondee86
The reasonable man adapts himself to the world; the unreasonable one
persists in trying to adapt the world to himself. Therefore, all progress
depends on the unreasonable man.

Disable adblock

This site is supported by ads and donations.
If you see this text you are blocking our ads.
Please consider a Donation to support the site.



Return to “TECH: Corolla AE86”

Who is online

Users browsing this forum: No registered users and 3 guests